[ANN} Jetty 6.1.6 now supports Grizzly 1.6.1+

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[ANN} Jetty 6.1.6 now supports Grizzly 1.6.1+

Jeanfrancois Arcand-2
Hi,

Jetty (http://www.mortbay.org/) can now be run using Grizzly 1.6.x [1]. If
you are looking for an example on how Grizzly can be used by another
WebServer, take a look at the Jetty code (look at the Jetty site to find
how or download the source here[2]. Quite simple to understand :-). The
performance looks good but I suspect my implementation has a bug the
Faban driver is not catching (don't know why I don't truss myself
:-))...in any case, that looks promising!

Have fun!

-- Jeanfrancois

[1]
http://weblogs.java.net/blog/jfarcand/archive/2007/11/jetty_616_is_ou_1.html
[2] http://download.java.net/maven/2/com/sun/grizzly/bundles/

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]